Support pour les particuliers

Extensions d'anciens systèmes sous macOS 10.15.4 et versions ultérieures

S'applique à

Produits :

  • AVG AntiVirus 19.x pour Mac
  • AVG Internet Security 19.x pour Mac

Systèmes d'exploitation :

  • Apple macOS 10.15.4 (Catalina) et versions ultérieures

Le 24 mars 2020, Apple a mis la version 10.15.4 de Catalina à disposition des utilisateurs de macOS. Cette mise à jour contient une vérification des extensions de noyau sur votre Mac. Si une application avec des extensions de noyau est détectée, macOS affiche une notification concernant les extensions de l'ancien système. Cliquez sur OK pour fermer la notification. Votre produit AVG continuera de fonctionner normalement.

AVG AntiVirus et AVG Internet Security pour Mac utilisent actuellement des extensions de noyau pour fournir une protection en temps réel à votre Mac. Nous sommes conscients que les directives d'Apple pour les développeurs de logiciels sont en train de changer et nous travaillons activement pour améliorer nos produits afin de les rendre pleinement conformes aux changements à venir. Notre transition des extensions de noyau aux cadres Endpoint Security et Network Extension devrait être prête à temps pour la prochaine version majeure de macOS.

Pour plus d'informations concernant les extensions d'anciens systèmes, consultez l'annonce suivante d'Apple :

Cet article vous a-t-il aidé ?

Nous contacter