Home Support

English

X

Select your language:

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Matthew PikeMatthew Pike 

Issue with Windows 10 Update

Hi Guys,

I am trying to update my windows 10, but the updater detects 4 instances of AVG that prevent my updating. Even, after uninstalling and running AVG clear, it still detects 4 instances. Any advice?
Best Answer chosen by Matthew Pike
AvinashAvinash (Avast) 
Thank you for sharing the screenshot and appreciate your efforts, Matthew.
We'd request to search for "avastui.exe" or "avgui.exe" files on your hard disk, delete them if present, restart your computer and then try to update Windows.

All Answers

Dinesh KrishnanDinesh Krishnan (Avast)
Hi Matthew,

We're glad to look into this & help you.
As we're uncertain whether you use AVG Free Antivirus & the exact message that you receive while updating Windows, would you be so kind to share us the screenshot of it?
Matthew PikeMatthew Pike
Hi Dinesh,

I was previously using AVG Free, yes.
Please find a screenshot of the error im encountering below :
User-added image
Please note that you can make out 4 "instances" of AVG, as described before. They all have the same description and ask to "manually uninstall", but as I said before, I've already uninstalled it. It kept giving me this error even after updating AVG completely
Matthew PikeMatthew Pike
To clarify: I tried to update windows, got this error, ensured AVG was up to date, still got this error, uninstalled AVG, still got this error, used AVG clean, still got this error. 
AvinashAvinash (Avast) 
Thank you for sharing the screenshot and appreciate your efforts, Matthew.
We'd request to search for "avastui.exe" or "avgui.exe" files on your hard disk, delete them if present, restart your computer and then try to update Windows.
This was selected as the best answer
Matthew PikeMatthew Pike
Thank you so much! It turns out I'd copied very old AVG files (avgui.exe) when backing up previous PCs. Chances are my actual install of AVG was probably fine. My issue is now resolved, thank you again!
Ranjani BakthavachalamRanjani Bakthavachalam (Avast)
You are most welcome, Matthew. 
Glad to hear that everything is fine now, we appreciate your efforts. 
Thank you for letting us know its status. We are here if you need further help. 
Have a great day! 
Ask a question