Home Support

English

X

Select your language:

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Darrell playleDarrell playle 

outlook blocked

Hi, all of a sudden my email account can not send or recive emails, works fine on my android just not on PC if I deactivate AVG it works fine as soon as I activate it wont work. My AVG is up to date.

Thanks in advance
Darrell
Best Answer chosen by Darrell playle
AvinashAvinash (Avast) 
Appreciate your efforts.

To further narrow down the issue, please disable firewall component alone and verify if the issue is resolved.

All Answers

BalasubramanianBalasubramanian (Avast) 
Hello Darrell,

We are aware of this issue and confirmed this as a bug.
Our developers are working on this and the fix will be released in the next program update.
Your patience is much appreciated. Until then, you can disable AVG Self Protection and see whether it helps.
Open AVG Internet Security program interface.
Click on "Menu-->Settings-->Troubleshooting". You can find the check box saying "Enable AVG Self Protection module".
Please make sure that it is unchecked. If the issue persist, do enable this self protection.
Thank you.
Darrell playleDarrell playle
doesnt work either
 
BalasubramanianBalasubramanian (Avast) 
Darrell, in this case, we request you to wait for the fix to get released.
Thank you.
Darrell playleDarrell playle
wheres this fix at?
BalasubramanianBalasubramanian (Avast) 
Darrell, the fix it not yet released.
It will be released in next program update.
Darrell playleDarrell playle
and how long will that be?
BalasubramanianBalasubramanian (Avast) 
It is expected to get released at the earliest.
You can perform regular program update and check the status.
Len ParkerLen Parker
I am having exactly the same issue, and need a more precise idea of how long I will be without antivirus protection on my email.
If there is no resolution in sight I will have to consider an alternative AV program. 
One or two days is understandable, but this is over a week now.  Started on the 16th.

Please respond.
Priyanga SekarPriyanga Sekar (Avast)
Hello Len, 

We would like to kindly ask you to accept our apologies for the delay you may have experienced. Our developers are working on it and hopefully the root cause will be discovered shortly.

Did you disable e-mail shield (AVG AntiVirus free/AVG Internet Security > Menu > Settings > Components) and check if you can access Outlook? 

If you are able to able to access it after disabling E-mail shield, please enable e-mail shield and do uncheck an option 'Enable Self Protection Module' (Menu-->Settings-->Troubleshooting) and monitor the status.
Darrell playleDarrell playle
none of your recommended quick fix solutions work, I have a paid version and have tried everything and like Len Parker I am not comfortable disabling virus protection whilst accessing my emails. and as a business owner I am a target for spam. I get no joy from the response that comes from you people when you duck and dive all over the place when asked for a timeframe................."at the earliest" as I have been advised above doesnt inspire confidence with your product.  You guys need to come up with something better than that for paying customers in my opinion.
Dinesh KrishnanDinesh Krishnan (Avast)
We're sorry to know that, Darrell. This isn't the experience we want you to have. We understand why you would feel this way. 
While the concerned team is working on the fix, we've received a temporary workaround. However, we are uncertain about the exact outcome of it. 
If you prefer to try that, please take advantage of our free remote assistance by following the steps in the email that has been sent to you. (Email might get into spam/junk). Thank you for your understanding in advance!
Darrell playleDarrell playle
17 days in and still no fix?????
Priyanga SekarPriyanga Sekar (Avast)
Darrell, we would like to kindly ask you to accept our apologies for the delay.

The issue has already been escalated to our developers with high priority.

Our developers are working on it and hopefully the root cause will be discovered shortly.

Your patience is much appreciated.
Darrell playleDarrell playle
my program has updated and the problem has not been resolved...................this is getting beyond the joke you have to be losing customers over this debarcle
KarthikeyanKarthikeyan (Avast) 
Darrell, we understand how difficult this is for you.

A new version (19.3) of AVG Internet Security is released. please update your AVG program to this latest version and check if that fix the issue.

If the issue persists, we need to wait for a new patch update from the developers.
Darrell playleDarrell playle
that is what I have done and nothing has changed
 
AvinashAvinash (Avast) 
Darrell, did you apply the temporary fix suggested by our technicians in a previously sent email? It should fix the issue without disabling AVG protection. If you need any further help, please get connected with our remote assistance team.
Darrell playleDarrell playle
I have done evrything that hsd ben asked and the only way I can get emails is to disable AVG, after the update I had to disable to load a webpage................this problem appears to be something in the firewall and it creates DNS problems
AvinashAvinash (Avast) 
Appreciate your efforts.

To further narrow down the issue, please disable firewall component alone and verify if the issue is resolved.
This was selected as the best answer
Darrell playleDarrell playle
that works and continues to work for a little while once enabled but then reverts back to blocking outlook
AvinashAvinash (Avast) 
Thanks for confirming.
Please make sure that AVG firewall is configured with below recommended settings and check the status:

Open AVG Internet Security->Menu->Settings->Components->Firewall->Customize->Network Profile and change it to Private.
Open AVG Internet Security->Menu->Settings->Components->Firewall->Customize->Policies->System Rules and set all rules to "Enabled".
Darrell playleDarrell playle
OK I have done that however in my network profile I have a network with a MAC address thats set to private and an unidentified network thats set to public that always resets itself to public and if I delete it again it resets itself. When I shut down AVG and the re enable my email will function normally for around 10 minutes before it is blocked by AVG. My android functions perfectly with Outlook and AVG installed. I never had any issues until AVG updated on the 6/02/2019
Darrell playleDarrell playle
still not working with the above changes made
Ranjani BakthavachalamRanjani Bakthavachalam (Avast)
Darrell, 
We appreciate your efforts. 
We have sent you an email requesting logs for analysis.
Please follow that email and once we received a logs, our senior team will check and get back to you via email. 
Darrell playleDarrell playle
all done as requested
AvinashAvinash (Avast) 
Thank you for providing the logs.
We've escalated the issue to higher level technical team. They will analyze and get back to you via email with further instructions.
Mark BottomleyMark Bottomley
Same problem as Darrell. After the update yesterday ONE of three accounts in outlook operated correctly. Later on that day (and ever since) NO accounts worked as they should. Only by turning the Email Shield off for ten minutes am I able to retrieve emails.
AvinashAvinash (Avast) 
Hello Mark.
As informed earlier in this conversation, this has been identified as a bug and a fix is underway. Meanwhile, I'd request you to contact our technical support team (http://avgclick.me/AVGtechnical) for help.
Mark BottomleyMark Bottomley
So the fix (update) has a bug in it that needs to be fixed?
AvinashAvinash (Avast) 
No, Mark. The conflict between email shield and Outlook is the bug and our developers are working on a fix. Please get in touch with our technical support team so they can apply a temporary fix until the issue is completely resolved.
Darrell playleDarrell playle
my problem has returned and now blocks web pages plus the program is now more problomatic than when it was fixed remotely.
Priyanga SekarPriyanga Sekar (Avast)
Darrell, your case is being reviewed by our senior team and will let you know the status via e-mail. 

Please keep checking your e-mail regularly for an update from our team. We appreciate your patience.
Mahesh KooragamaMahesh Kooragama
Hi

I'm using AVG Internet Security. My problem is AVG blocked my outgoing emails in Outlook 2013. I disabled AVG, It's work properly. I enabled AVG again I cannot sent any emails via Outlook 2013. Please help me.

Thanks
Mahesh
AvinashAvinash (Avast) 
Mahesh, we regret for the inconvenience caused.

As informed earlier on this thread, this is a known bug and our developers are working on a fix. However, a temporary fix is available to resolve the issue. I'd request to contact our technical support team (http://avgclick.me/AVGtechnical) for help to apply it.
Mike ReesMike Rees
Same problem, Outlook 2010. AVG Internet Security 
Started blocking in February then after an update to AVG in early March everything was fine until the latest update to AVG 3/25/2019 it blocks again.

 
Ranjani BakthavachalamRanjani Bakthavachalam (Avast)
Mike, 
Sorry to hear that the issue persists. Please reach our technical support team (http://avgclick.me/AVGtechnical) to perform a workaround solution and check if that helps. 
Rob WilloxRob Willox
Same issue! Ok on Adroid but PC blocks receiving email although sending email is ok. Seems like that if there is an outgoing email it both sends and receives!

Adding Outlook.exe location path to exceptions enables both sending and receiving. Will doing that compromise email virus scanning?

Have removed exception pending confirmation.

regards
Rob Willox
Santhosh PannerselvamSanthosh Pannerselvam (Avast)
Rob, we regret for the inconvenience caused.

Please reach our technical support team (http://avgclick.me/AVGtechnical), they will help you to fix the issue.
Darrell playleDarrell playle
had the latest update and still the issue persists, carried out all the actions as advised.............time to start looking at other anti virus companies as nothing changes with AVG........this problem has been going on for 2 months now
AvinashAvinash (Avast) 
Darrell, if you do have the latest version, you should not be experiencing this issue. I've sent an email with instructions to get connected with our remote assistance team. Please follow those instructions to get in touch with them. They will collect necessary logs and escalate the issue for root cause analysis.
Andrew WilliamsonAndrew Williamson
Hi all,  I have AVG Free version 19.4.3089 build 19.4.4318.456 and I still can't access my emails ithough Putlook 2007 with out swicting off the incoming and outgoing scans.  I thought this problem hgad been solved!
 
Andrew WilliamsonAndrew Williamson
Still having the same problems.  AV Free not letting Outlook 2007 send or receive messages
Andrew WilliamsonAndrew Williamson
Despite various attempts by tech support the problem still persists.

So I rolled back my application to an earlier vesion of the app - and lo and behold no more problem!!!!!!!!!

So it is apparent to me that the problem was created with the update at the beginning of the year!!!!
Santhosh PannerselvamSanthosh Pannerselvam (Avast)
Andrew, we regret for the inconvenience.

Your case has been under the investigation of our Senior team.

Please be patient until you get a reply from our senior team.

Thank you for understanding.
M PhillipsM Phillips
It's mid-July and this issue is still not resolved.
Dinesh KrishnanDinesh Krishnan (Avast)
Hi M Phillips,
We're glad to help you with this.
The issue with Outlook & AVG has been fixed in the earlier update. The current version of AVG is 19.6. Please let us know the AVG's version that is installed on your computer. To check the product details in your account & to help you with the appropriate support, please write back to us in your own/individual post. 
Thank you for your understanding in advance!
 
Rosemary WillisRosemary Willis
HI I am having the same issues if I dissable AGV I can receive emails but otherwise I cant the version is 19.6.3098
BalasubramanianBalasubramanian (Avast) 
Hello Rosemary,

We will help you with this.
Are you using the free or paid version of AVG?
If it is the free version, create your own post on this community to get further assistance.
If it is the paid version, contact our chat support using this https://support.avg.com/support_sales_chat link.
Thank you.
Ask a question