Home Support

English

X

Select your language:

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Garry CooperGarry Cooper 

Windows 7 Home Premium

Since renewing my AVG protection the Snipping tool is no longer working. When I select it the screen goes black and nothing is visible to be selected. Any suggertions?
Garry.
Best Answer chosen by Garry Cooper
Garry CooperGarry Cooper
Hi Kishore,
Many thanks for your advice, which I followed. It turned out to be Trusteer Rapport which was causing the problem, so I was able to reset the appropriate setting and now everything works beautifully! I am puzzled however as to why the setting was changed, without my personal input. Many thanks indeed.
Garry.

All Answers

Komal Sathish KumarKomal Sathish Kumar (AVG Technologies)
Hi Garry,
Sorry to know that. May I know the name of the AVG program with which you are facing this issue? If you are facing this issue with AVG Internet Security, please try to disable AVG ( http://support.avg.com/SupportArticleView?urlname=How-to-disable-AVG ) and check if you are able to access snipping tool in your computer.
Feel free to contact us if you have any queries with AVG products. Thank you.
Garry CooperGarry Cooper
Hi Komal,
Thank you for those suggestions, I followed them exactly and the problem still remains. It was pretty scary for a few minutes without the Firewall and Antivirus running! It has only happened since I renewed my subscription recently to AVG Internet security 2015. When the Snipping Tool is selected the screen goes blank grey and so there is no screen detail available to be selected, or "Snipped". I generally use the facility to illustrate emails or documents with a graph or pictorial diagram, so the current inability is something of an inconvenience! I wonder if there is some detail in the Advanced Settings which I have inadvertantly selected? Many thanks in anticipation.
KishoreKishore (AVG Technologies) 
Hello Garry.
I kindly request you to follow the suggested instructions on the link http://answers.microsoft.com/en-us/windows/forum/windows_7-windows_programs/screen-turns-black-or-grey-while-using-snipping/c5df3f63-a3b2-4d35-9501-d6ea081dd619 to sort out the issue with the Snipping tool. Please feel free to contact us back for further assistance.
Thank you.
Garry CooperGarry Cooper
Hi Kishore,
Many thanks for your advice, which I followed. It turned out to be Trusteer Rapport which was causing the problem, so I was able to reset the appropriate setting and now everything works beautifully! I am puzzled however as to why the setting was changed, without my personal input. Many thanks indeed.
Garry.
This was selected as the best answer
Ask a question