Home Support

English

X

Select your language:

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Rolf PetersenRolf Petersen 

Activating AVG Performance PRO

Sorry, I didn't send my first question (10 minutes ago) to the right category:

This product was payed on August 20, 2014 for 1 year (till September 10, 2015).

In November 2014, I received the information, that its full performance have expired. The same daily information asks for a new payment...!

Best Answer chosen by Zbynek (Avast) 
JanJan (Avast) 

Hi Rolf,

Please try to log out from the AVG Zen and then login again (http://avgclick.me/ActivateZen).

Let me know how it goes.

All Answers

JanJan (Avast) 

Hi Rolf,

Please try to log out from the AVG Zen and then login again (http://avgclick.me/ActivateZen).

Let me know how it goes.

This was selected as the best answer
Rolf PetersenRolf Petersen

Hi Jan,

I could finally connect to my account!  Thank you for your help. Now, I am still testing the performance, it seems to be ok. Thanks again!,  Rolf
 

Don LarocheDon Laroche
AVG was not installed on my PC because of virus 
the computer is not worth fixing so I want my money back
Alan BinchAlan Binch
@ Don Laroche
Don, Have a look @ this article (http://avgclick.me/AVGRefundPolicy).
AVG Guru
Ask a question