Home Support

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Mike SullivanMike Sullivan 

AVG Cloudcare

Hi all,

We've got several customers who we manage through the AVG Cloudcare portal. Are there any known issues with the way the portal reports installations?

For one customer, we've got two PCs that seem to conflict with each other. Only one or the other will ever appear in the portal at any one time. If you reinstall on one, the other disappears and so forth. Even after removing Cloudcare, cleaning both PCs with the Removal tool and reinstalling from a freshly-downloaded installer, the two seem to conflict. The PCs don't share the same name (I've changed both PC names as a test but it did not resolve the issue) and I can't see anything else that they have in common that could cause a conflict.

For another client, not all PCs that have AVG Cloudcare installed are reporting on the portal. They have all been installed from the same installer executable (120+ machines) but not all of them are reporting even after AVG removal and reinstallation.

Am I missing something here?

Thanks,

Mike

Best Answer chosen by Mike Sullivan
KarthikeyanKarthikeyan (Avast) 
Hello Mike,
To get help regarding this AVG Cloudcare, we suggest you to contact our AVG Business support http://www.avg.com/us-en/customer-support-business.
Thank you

All Answers

KarthikeyanKarthikeyan (Avast) 
Hello Mike,
To get help regarding this AVG Cloudcare, we suggest you to contact our AVG Business support http://www.avg.com/us-en/customer-support-business.
Thank you
This was selected as the best answer
Alan BinchAlan Binch
Mike, AVG CloudCare.. Also have a look @ this AVG webpage (https://support.avg.com/partners_contact_form?l=en).
AVG Guru
Ask a question
Struggling with non-AVG technology? We can fix that, too!