Home Support

English

X

Select your language:

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Paul SmithPaul Smith 

AVG Zen problem

I have AVG internet Security on my window s 10 PC and 2 Android devices with AVG Pro. Everything worked fine until 2 weeks ago. Each component says it is working fine and protecting its device but on the Zen/Dashboard whilst each device is shown it says that each device is unprotected and AVG is not installed. I spent 2 hours today with Support uninstalling everything, cleaning the pC and reinstalling everything. Whilst everything is shown nothing is obviously communicating with each other except to acknowledge the existence of the other devices. It's weird and I don't know what's happening. Any ideas
Best Answer chosen by Paul Smith
Bhuvaneswari VairavanBhuvaneswari Vairavan (Avast)
Hello Paul,

I am very sorry for the inconvenience caused. I would request you to share the screenshot http://support.avg.com/SupportArticleView?urlname=How-to-create-a-screenshot of AVG dashboard to assist further. 

​For your info, just in case that you are unaware, you can post the screenshot here in your topic. Click on 'Answer' & then click on the 'Image' [mountain symbol] & follow the instructions. 

Thank you.

All Answers

Alok KumarAlok Kumar (Avast)
Hello Paul,
I'm sorry to hear about this. Please be informed that we have released an updated version of  AVG Internet Security 2017. As per our previous conversation, we had reinstalled AVG Internet Security - unlimited on your one of the computer. Please let us know if you have reinstalled AVG Internet Security for all your computer (10 computers and 2 android devices) (which is recommended to have an updated version of AVG). If not, then please reinstall AVG Internet Security for your all other computers also.
Best regards,
Alok.
Paul SmithPaul Smith
I have done all that via Support who uninstalled AVG  with removal tools and we reinstalled AVG on my main PC ( there is only 1, it runs Windows 10) and on my 2 Tablets and 1 phone..
PC Dashboard and AVG Zen on each device show all devices present but if I click on a device it says AVG not installed and directs me to a download site. AVG on each device is working correctly but I cannot control any device from another or see what state it is in so they are not communicating.
AvinashAvinash (Avast) 
Paul,
I would like to appreciate your efforts and patience. I request you remove the android device from the Zen network (on your PC) and reconnect it back to the same Zen Network and check the situation.
Paul SmithPaul Smith
I removed a Tablet from network. I tried to reconnect it but it doesn't show. Also I see on my Android devices that Data Sync for AVG is disabled and I cannot enable it. All permissions for the app are green but it will not sync.
AvinashAvinash (Avast) 
Thank you for checking it for us, Paul.
I would once again like to assure you that this is just a sync issue in Zen interface and it will not affect performance of AVG apps on your devices. Please contact our android support team ( http://support.avg.com/SupportArticleView?urlname=How-to-contact-support-through-the-Mobile-Contact-Form ) for further assistance.
Paul SmithPaul Smith
I have reinstalled AVG Zen on the Tablet and it now shows on the Dashboard but all 3 devices are shown as not protected and AVG not installed . I have  screenshots.but i can't see how to attach them
AvinashAvinash (Avast) 
Paul,
If you look at the instructions provided on this webpage: https://support.avg.com/SupportArticleView?l=en&urlName=How-to-contact-support-through-the-Mobile-Contact-Form , you must find help on how to attach the screenshots along with your issue description.
Paul SmithPaul Smith
I have done everything twice. Uninstalled,deep cleaned,reinstalled , uninstalled and reinstalled. Zen is not syncing. Zen on each device says AVG is not installed on the other devices do sync is not working. WHAT DO I HAVE TO DO TO MAKE IT WORK AGAIN. UNINSTALLING MAKES NO DIFFRENCE. PLEASE HELP.
 
Bhuvaneswari VairavanBhuvaneswari Vairavan (Avast)
Hello Paul,

I am very sorry for the inconvenience caused. I would request you to share the screenshot http://support.avg.com/SupportArticleView?urlname=How-to-create-a-screenshot of AVG dashboard to assist further. 

​For your info, just in case that you are unaware, you can post the screenshot here in your topic. Click on 'Answer' & then click on the 'Image' [mountain symbol] & follow the instructions. 

Thank you.
This was selected as the best answer
Paul SmithPaul Smith
User-added imageUser-added image
Paul SmithPaul Smith
User-added imageUser-added image
Paul SmithPaul Smith
User-added image
Paul SmithPaul Smith
User-added imageUser-added imagea's requested
Abirami ShanmugamAbirami Shanmugam (Avast)
Paul,
Thank you for providing screenshot. I see that you are facing issue with AVG Zen in your Android device. In this case, I request you to  contact our AVG mobile support team as this community deals with the technical queries regarding AVG Windows products and AVG Android support is provided through email only. Please click on the following link ( http://avgclick.me/AVGtechnical ) and fill out your details, select as Android then the name of AVG Program that you have installed in your mobile, in description please explain your issue and finally click on Email option. The AVG mobile support team will reply back to you via email with a resolution.
Thank you.
Malcolm McLeodMalcolm McLeod
Paul, I assume that your problem was never sorted. I went through the same pain as you did and they never managed to get it to work. 
BalasubramanianBalasubramanian (Avast) 
Hello Malcolm,

I am sorry to know that your issue with AVG devices added to Zen network still persists.
I see that you have already posted about this issue in community: https://support.avg.com/answers?id=906b0000000DoIt and got assistance through email.
The case was then escalated to senior technical team and the last steps that was provided by the team is to uninstall AVG in android device, remove the device from zen and then send invitation to add Android device again. There is no further contact or information we received from your end.
Since the issue still persists, please let us know whether you have installed AVG Ultimate 2016  version on your PC or the latest 2017 version.
Ask a question