Home Support

English

X

Select your language:

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Raimondas AntanaviciusRaimondas Antanavicius 

AVG sandbox

Using AVG internet security:
1. How to turn off sandbox for a specific website?
*** If that option is possible / Feature is not implemented / Turning off sandbox for a specific website does not solve my issue, then:
2. How to turn off sandbox completely ?
Best Answer chosen by Raimondas Antanavicius
Ranjani BakthavachalamRanjani Bakthavachalam (Avast)
Hello Raimondas,
Unfortunately, we do not have AVG Sandbox feature in our AVG Internet Security. Avast sandbox is available in Avast product. If you are using Avast product, please reach Avast support to assist you with it.

All Answers

Ranjani BakthavachalamRanjani Bakthavachalam (Avast)
Hello Raimondas,
Unfortunately, we do not have AVG Sandbox feature in our AVG Internet Security. Avast sandbox is available in Avast product. If you are using Avast product, please reach Avast support to assist you with it.
This was selected as the best answer
Raimondas AntanaviciusRaimondas Antanavicius
Thanks for quick answer. 
That is correct. I tried to turn off all "AVG Internet security" features one by one including "Settings" -> "Full protection" -> "Fake Website shield" that makes traffic to go via "AVG server(s)". "Fake Website shield" would be the most closest feature to Sandbox.
Unfortunately, nothing changed. Seems it is local server issue "Network cache".
But thanks anyway for help!
Sarath PriyanSarath Priyan (Avast)
Hi Raimondas,

Do you mean after turning off Fake web shield, you are able to access the website or application?
Fake Webshield will prevent your DNS settings by using AVG own secured DNS servers which direct you to official websites.
If you could give more information, we can confirm if it is a AVG issue or network issue.
Raimondas AntanaviciusRaimondas Antanavicius
Regardless "Fake web shield" is turned off or on I am able to access website and opened website (https://app.plex.tv/*) works equally the same: it opens fine but when stream starts - buffering appears, periodacally (Network cache issue).
If AVG internet security is turned off completely: website opens and works equally the same: It streams with freezings.
To comfirm that is "AVG internet security" is not involved in this case: I checked streams via web interface on other devices (where AVG is not installed): Android 6.0.1. Streams works fine via Plex app and m3u playlist, but not via webinterface.
Plexmedia server located on local linux host, and I do streams locally. Plexmedia server developers confirmed that "Network cache" issue might happen depending on used codecs (DTS, DTS-HD, vorbis). They working to fix it for windows and Mac users, Linux users will have to wait. It is minor issue since Plexmedia server for Linux allows to generate static links to create m3u playlist, so Linux users are not affected by this bug.
Santhosh PannerselvamSanthosh Pannerselvam (Avast)
Thank you for the information.

From your description, we could see that the issue is not with AVG.

We hope the bug will be fixed soon.

Let us know, if you need further help.
Ask a question