Home Support

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Eric FryEric Fry 

AVG Tune up

I have purchased a year subscription to AVE Tune Up today. Apparently it is activated but when I try to fix the performance issues I'm asked to buy a subscription again. What am I doing wrong?
Best Answer chosen by Eric Fry
Rakshith RajkumarRakshith Rajkumar (Sitel)
Hello, Eric

I understand but let us make sure that the product installed in your PC is activated.
Use the below article to check if the AVG TuneUp is activated or not :
https://support.avg.com/SupportArticleView?urlname=Activate-AVG-TuneUp
Keep us posted.

All Answers

Rakshith RajkumarRakshith Rajkumar (Sitel)
Hello, Eric

I understand but let us make sure that the product installed in your PC is activated.
Use the below article to check if the AVG TuneUp is activated or not :
https://support.avg.com/SupportArticleView?urlname=Activate-AVG-TuneUp
Keep us posted.
This was selected as the best answer
Eric FryEric Fry
Hi. When I finished the subscription process I got a meesage saying that the app would be automatically installed. It wasn't so I installed it myself and have run it. It's all good, thanks.
Rakshith RajkumarRakshith Rajkumar (Sitel)
I am glad to know that you issue has been resolved.
I highly appreciate your time and effort in this.
Ask a question