Home Support

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Jude LastJude Last 

Disable AVG Secure Browser on Startup

I am trying to find a way to stop the AVG Secure Browser from launching every Startup of my Windows 10 laptop.
It is not set to launch on Startup in the AVG Secure Browser settings, and I CANNOT disable it in the Window 10 Task Manager - clicking on the Disable button does nothing!

Any other things to try?
Balasubramanian SBalasubramanian S (AVG) 
Hi Jude,

Please open AVG secure browser window.
Click on three dots at the top right corner and select "Settings".
Click on "Advanced->System" from it.
Please check whether you see "Continue running background apps when browser is closed".
If yes, disable that option and check whether it helps.
Keep us posted.
valerie pahrvalerie pahr
Go to the 3 dots in upper right (settings)
Scroll down to "On Startup"
Switch button off on "Launch AVG Secure Browser automatically when your computer starts"
Balasubramanian SBalasubramanian S (AVG) 
Valerie, I appreciate your efforts in helping Jude.
Jude have already mentioned that it was disabled on startup which is why I suggested to disable "Continue running background apps when browser is closed".
Thank you.
Dan WDan W
I'm having the same issue as Jude. I've already disabled "Launch AVG Secure Browser automatically when your computer starts" and "Continue running background apps when browser is closed". There is nothing in Task Manager's "startup" tab for this program. Still, upon every rootboot and startup, AVG's browser pops up.
Balasubramanian SBalasubramanian S (AVG) 
Dan, we're sorry to know that.
Please reach our technical support using this https://support.avg.com/support_tech_chat? link to get further assistance on this matter.
Thank you.
Jude LastJude Last
Sorry it took so long to respond. This problem comes and goes, usually comes back after an AVG or Microsoft update.

I just disable anything related to the browser wherever I can, and it stops occurring until the next update(s).

It's not the end of the world, just a periodic nuisance.
Balasubramanian SBalasubramanian S (AVG) 
Jude, we will have to check when does this exactly happens.
Could you please check whether it happens right after an update released for AVG Secure browser?
Please check the current version of AVG Secure browser and when the services run again on startup please check the version of browser. 
 
Ask a question
Struggling with non-AVG technology? We can fix that, too!