Home Support

English

X

Select your language:

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Reuben HymanReuben Hyman 

Connection Error

After install of AVG Ultimate 2015 I'm getting connection errors now only in chrome when using web base application, Vsphere Client.

If I temporarily disable AVG then there is no connection errors, below are the errors I get.

Connection Error
Could not connect to vSphere Web Client Contact your Administrator to fix this issue.
 
Error
An internal error has occurred –Error #1034
Reloading the client is recommended, so as to clear any problems left by this error.
 
Click yes to reload the Vsphere Web Client?
 
This error also
 
An internal error has occurred - Unable to load resource module from /search-ui/locales/search-ui-en_US.swf.
 
Reloading the client is recommended, so as to clear any problems left by this error.
 
Click Yes to reload the vSphere Web Client?
 
Alan BinchAlan Binch
Reuben, Have a look @ this new form link (http://support.avg.com/support_contact_form) to get chat or phone support. Otherwise, When available, A member of the official AVG Community Support in Brno, Czech Rep.. (Working Hours [Mon-Fri] 9:00am - 5:00pm CET) will see your topic & respond but please bear in mind that this assistance may not now be available until @ least the 2nd January 2015. See the 'Happy Holidays' banner @ the top of this webpage.
AVG Guru
ZbynekZbynek (Avast) 
Hi Reuben,
Please provide us with more information (detailed description, screenshot) so we can better understand what issue you are dealing with. Also please try disabling individual components to find out which one causing it.
Thanks
Ask a question