Home Support

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
tim ptim p 

Remote connection by AVG on port 80

Would like to know why AVG creates a remote connection to my system to port 80 each time I log in?
Is always to nos-avg.cz 
thanks
Balasubramanian SBalasubramanian S (Avast) 
Hello Tim,

Please be informed that the Port 80 is the communication port and any request to your network will be done via Port 80.
Did you contact AVG and got our remote support recently?
We would like to inform you that once the remote session is ended with our remote agent the service wouldn't start automatically until you run the remote application of AVG and grant access.
We request you to take a screenshot of the screen where it shows "nos-avg.cz" and provide it to us so that we can assist you better.
If you aren't sure on how to take a screenshot please follow the instructions mentioned in this link: http://avgread.me/1aZxsAV and attach the image to this post.
Just in case that you are unaware, you can post the screenshot here in your topic. Click on 'Answer' & then click on the 'Image' [mountain symbol] & follow the instructions.
Please mention the name of AVG program that you have installed and mention whether it is free, trial or paid version.
tim ptim p
Good Morning,
I am currently using the AVG trial version. I installed it today. Attached is the screen shot as requested. I have not had any remote sessions with AVG.
Thanks
timConnection to remote address
Balasubramanian SBalasubramanian S (Avast) 
Thank you for providing the screenshot, Tim.
Have you installed the AVG Secure Search add-on to your Google Chrome browser?
tim ptim p
Good Morning,
Yes originally I did install the add-in. I believe i did, however, disable it since after that, I could not set certain pages as start up. If that is the reason I will see if i missed something when removing it. Thank you for the response to my question.

Tim
AvinashAvinash (Avast) 
Tim,
Thank you for the confirmation. Is that the task manager you shared the screenshot from?
tim ptim p
Good Afternoon,
The screen shot was taking using a Networx tool, which im currently using to monitor my bandwidth usage and few other things. I ran the netstat tool attached. 
Thanks again
Tim
KarthikeyanKarthikeyan (Avast) 
Hello Tim,
Thank you for the information. Please check if any traces of AVG add in still present and remove the same and see if that fix the issue,
Thank you.
tim ptim p
Good Evening, 
I completely removed the add-in from IE, even though i use chrome, and the connection remained. The web help tuner would not come out of IE at all. Even after uninstalling AVG, it was still there, however, once completely removing AVG off my system, the connection disappeared. I'm not sure  why AVG would need to access that system file remotely anyway. I also have AVG on 2 other computers, and when i turned on one of them today, that connection was now on my 2nd computer. It was not there yesterday, and i did nothing to modify any settings or make any changes other than turn it on today. i have to say im just a bit concerned, since I dont understand the need for the remote connection, why i could not remove it, why its now connected to a 2nd PC or what exactly it is doing.
KarthikeyanKarthikeyan (Avast) 
Hello Tim,
We so understand your concern. In this case, we suggest you to send us the screenshot of the AVG  remote connection of nos-avg.cz  you see in your computer, so that we can check the same and assist you better. Please click on this link for the steps to take screenshot http://avgclick.me/getscreenshot
Thank you
tim ptim p
Good Morning,
Thanks but it disconnected after a couple of hours. The screen shot would be the same as the original i posted, only from a different machine. If you go up about 4 messages you can view it there.

Tim
KishoreKishore (Avast) 
Hello Tim,
Unfortunately from your previous screenshot we couldn't analyze your exact issue. Could you please let us know whether you have initiated any update process while taking the screenshot? A better screenshot's of the issue can help us to analyze your issue and assist you much better.
Thank you.
Ask a question
Struggling with non-AVG technology? We can fix that, too!