Home Support

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Adrian ScotterAdrian Scotter 

CloudCare portal

Hi guys, anyone have a problem where a client's machine does not show correctly in the CC portal.  I have an ongoing issue with support for 15 days and they're basically clutching at straws.  I have reinstalled and removed this client's CC about a dozen times now and although her CC now works, it still says it's 'Installing' in the CC portal.  It isn't installing, it's working, I can log on with TeamViewer (the CC remote software will not work because it thinks it's installing) and I can use the CC normally (thankfully).  I've taken to banging my head on my desk after 2 weeks because it seems to make more sense than using support.  Any guidance would be very gratefully received.
KarthikeyanKarthikeyan (Avast) 
Hello Adrian,
We are sorry to know that. It seems that you have problem with business support product, please click on this link to contact the AVG Business support team http://www.avg.com/us-en/customer-support-business.
Thank you
Alan BinchAlan Binch
Adrian, CloudCare support.. Also have a look @ this AVG webpage (https://support.avg.com/partners_contact_form?l=en).
AVG Guru
Adrian ScotterAdrian Scotter
Alan, that's how I raised the support ticket in the first instance and I'll be accused (again) of posting multiple times.  But thanks for your input.
Adrian ScotterAdrian Scotter
If somebody would deal with it, I would Karthikeyan.  I wasn't posting multiple times, I assumed I was on a community blog, not support, hence the different email address used.  I was kind of hoping that someone else would have a clue of what needs to be done as support seem to be clutching at straws with 'try this' and 'try that' and 'it's the DNS server you're using'.  Not one single member of support has taken this on board, I get different people all of the time and they all stick their little bit in, hence, I'm now getting more than a little irritable.  If I took as long to pay my invoices to AVG as you took to fix this fault, you'd stop suppling me.  Ask them to remove their collective finger from their collective bottoms and fix the problem and stop cribbing about multiple damn postings!
Alan BinchAlan Binch
Adrian, Please be informed that this Community forum basically only deals with 'home' version of AVG products. Business support is conducted thro' the links in your topic.
AVG Guru
Ask a question
Struggling with non-AVG technology? We can fix that, too!