Home Support

AVG Support Community

Share tips and solutions on AVG Products

Have a question?

Community topics

AVG Gurus

These community experts are here to help

  • (AB) Alan Binch
  • (BA) Borislav Angelov
  • (VB) Vladimir Bartl
  • (SK) Subhadeep Kanungo
  • (MS) Miloslav Serba
Marion TeichmanMarion Teichman 
So a few months ago I went to a website that I use daily and all of a sudden Threat secured popped up URL: Phishing.  I put the website on the exceptions list with zero success.  In order for me to go to the website I have to turn off the web shield.  Then it works fine. I should not have to do this for one website!  I contacted AVG though the help area and had a rep sign into my computer to try to fix the problem.  Something that he said would take a few minutes to fix turned into an hour and still not been fixed.  He could not find the issue and said I should uninstall google chrome because that was obviously the problem.  I did this, rebooted the computer, installed a fresh version with no success as well.  I tried opening the website with internet explorer and have the same problem.  I have the paid version of AVG and want this website added to the exception list.  If I am paying for a service I would like for my problem to be fixed without having to jump through several hoops (which obviously did not help).  I pay for AVG to keep my computer safe not cause me a headache.   
Best Answer chosen by Marion Teichman
-980888528-980888528 (Avast)
Hello Marian,
We appreciate your efforts & patience in trying to resolve the issue. The issue might have fixed in the recent update, do you still receive this threat notification?
Please share the screenshot of it and the version of AVG you have installed. We will collect logs and forward to senior team to determine the exact cause.
David DickinsonDavid Dickinson 
Was trying to install AVG for my Mac. It didn't install right. Pulled the icon from my Applications folder to my Trash to uninstall. Tried re-installing AVG, and now it says I have to uninstall AVG before reinstalling. I already did uninstall. How do I get rid of any residual files so I can reinstall AVG?

https://drive.google.com/open?id=0B9xD9bwkZwwObWI5ZWFMR0dSc0U
Best Answer chosen by David Dickinson
Dayne WrightDayne Wright
Another option if you are comfortable using your terminal is to run these two commands:

cd /Library/Application\ Support/
(this will change you to the Application Support folder)
sudo rm -rf AVGAntivirus
(this will remove the AVGAnitvirus folder and all subfolders)
 
vince sodinivince sodini 

welp,  

the last few major AVG updates have been a pain, the new fetures in the firewall or lack there of is garbage and horrable, 

it blocks all my local traffic between systems, im haveing issues keeping shared drives active, 

it wants to keep blocking my NAS drive and server shared folders/maped folders 

its blocking my printer now as well, 

its also still blocking a few of our systems that use CNC equipment, and keeps altering the connection or just blocking it , 

i only have about 20 systems on this network 

 

this is utter bullshit, 

 

ive gone through all the settings on all the systems,  what i get to work for the mapped drives is , 

i turn off the firewall,  make the mapped folders, then i go to exceptions on the main Paige, then i exclude the newly created shares,    then i turn the firewall back on , and they stay, even after restart, 

but my printer and other CNC connections do not, 

also i get blocked just dialing my server , 

 

ive sold AVG products retail for almost 5 years,  i am verry verry familiar with the products, 

i would just turn the stupid fucker off, but now it makes everythign red and the employees get nervous and click fix it becasue they cant leave well enough alone or better yet when the program update goes through it bumps the settigns and halters production

, and my shit screws up between 20 god dam systems every day, 

my employeer has already told me to look for other software, im looking in to avast now, becasue it is now AVG's parent company,    

is this why the new versions suck ? are they just running it into the ground? 

what was wrond withthe old setup for the firewall, and why can i not just turn that feture off all togeather without seeing red flags and getting email notifications? 

 

this is a bullshit ass closed loop   and im starting to feel AVG can no longer meet our needs, i cant even tally the number of nam hours this has caused me recently since the update, 

and AVG is startign to become a diminishing return for us, and is no longer "cost effective" if its halting production,   when things use to just work, and the settings use to be there that now are not apparent at all, and what does resembel it ,  doesnt work apparently 

  

now im done with the rant, 

 

what can i do in the new firewall, to allow my printer to stay connected, and my other network attached devices, ? 

if this cant be done reasonably , considering there was no other main changes other that, simple driver updates, ie printer,    if not then im shit canning AVG all together, and requesting a refund on my multi licence subscription , 

there is no need for this kind of software behavior, unless you want to loose customers  

 

Best Answer chosen by vince sodini
Akash ChandaAkash Chanda (Avast)
Vince,
I sincerely apologize for the difficulties you are currently experiencing.
I suggest you to change the firewall network profile from "Public" to "Private" and check if that fixes the issue. To change this settings, please open the AVG Internet Security and click on Menu>Settings>Components>Firewall>Customize>Network profile.

Also, please Enable all the System Rules under Menu>Settings>Components>Firewall>Customize>Policies.
paul oxleypaul oxley 
I recently upgraded my AVG package to include TuneUp, Secure VPN and AntiTrack as well as my existing AVG Internet Security package. Since the upgrade I often have trouble with web pages timing out or the responses being REALLY slow. I don't have any other Anti Virus installed (other than whatever comes with Windows10). Sometimes the problem is resolved after a reboot but not always (and this isn't a satisfactory resolution!) Not sure if this is connected but since the upgrade I often notice that the PC won't closedown due to "Privacy Filter App preventing shutdown" message. Any resolutions gratefully received before I uninstall and go back to the basic free package - thanks.
Best Answer chosen by paul oxley
Midhun AloorMidhun Aloor (AVG)

Hello Paul,

We're sorry for the discomfort this has caused you.
Let us temporarily disable your AVG programs (AVG Internet Security, AVG Secure VPN & AVG AntiTrack) one by one & check which program is causing these issues.
Refer to this article to temporarily disable your AVG Internet Security.
To disable your AVG Secure VPN, turn of the slider button in the main window of AVG Secure VPN.
Coming to your AVG AntiTrack, please disable the "Anti-Tracking" component in your AVG AntiTrack.
Keep us updated.

Robyn StaceyRobyn Stacey 
How do I unblock an access denied error 16, from the Kmart (Australia) site

Best Answer chosen by Robyn Stacey
Dawn EmrysDawn Emrys
Robyn,

To resolve this on my iPhone/iPad i had to go into:
Settings
VPN
Under PERSONAL VPN, click on info of
AVG Mobile Security, &
Deselect:
Connect on Demand

This resolved my problem
Ron NewfieldRon Newfield 
Having established that when the AVG disk driver avgsrdisk.sys is installed, Windows 7 WEI fails consistently, I have found a much worse problem :-
If avgsrdisk.sys is removed, renamed or corrupted, then Windows will not boot at all, not even in safe mode!
You can't boot at all using any of the safe mode options, forcing a Windows re-install.
This is a very important issue for an anti-virus program - If something gets onto your system somehow and just renames avgsrdisk.sys, then your system becomes un-bootable.
The only way round this without a complete Windows re-install is to get into Dos mode via the Windows recovery disk (If you have one) and re-instate avgsrdisk.sys from a backup.
This is a serious security problem.
Best Answer chosen by Ron Newfield
Ron NewfieldRon Newfield
They are not going to fix this.
This was first reported over 6 months ago and they say they can't even reproduce the problem, despite many people reporting the same problem on various operating systems.
All they need to do is delete or rename avgsrdisk.sys and EVERY version of Windows will fail to load, even into safe mode.
If anyone is doing a complete re-install of Windows for any reason, then just delete or rename avgsrdisk.sys and see how far a reboot gets.
Report the failures to this thread and maybe they will get their engineers to look at it properly.

I am afraid that the ONLY fix for this is to do a complete re-install of Windows.
Hendrik MerisonHendrik Merison 
Everytime I log on I find PASSWORD PROTECTION disabled and have no clue HOW that happens
Any answers available?
Best Answer chosen by Hendrik Merison
Dinesh KrishnanDinesh Krishnan (AVG)
Hi Hendrik,

We're glad to look into this & help you.
Please let us know the version of AVG (Open AVG - Menu - About).
Also, clarify whether enabling it manually keeps it active after the restart.
jcak horrorjcak horror 
hello

avg secure vpn vey bet vpn very best is speed very good and very good open of  thank for this vpn good
 
Best Answer chosen by jcak horror
Midhun AloorMidhun Aloor (AVG)

Greetings,

Thank you for your kind words & for supporting our products.
If you require any assistance with AVG, please don't hesitate to contact us.
We'd be happy to help you. Have a great day. Stay safe!

Gert JobGert Job 
Continued AVG Alerts regarding exposure of IP address & activities on line even though I bought apps
Best Answer chosen by Gert Job
Santhosh PannerselvamSanthosh Pannerselvam (AVG)
Hi Gert,

We understand your concern.

Please accept our apologies for the inconvenience caused.

We could see that you are getting campaign popups to purchase the other AVG products. Please follow the steps in the article and disable the privacy settings https://support.avg.com/SupportArticleView?urlname=Disable-AVG-Antivirus

Let us know, if you need further help.
 
Colin RobertsColin Roberts 
Hello my friends once again!

Can you assist me please?
Whenever I log on my pc my AVG VPN is already on making it very slow to get online.

I dont have it set to "Automatically start on log on", and I would like it to not start on auto..can anyone tell me what to do please?
Thanks very much

Colin
Best Answer chosen by Colin Roberts
Rakshith RajkumarRakshith Rajkumar (AVG)
Hi Colin, 

We understand your concern.
The slowness with internet speed with VPN turned on is an expected behavior.
This is because VPN encrypts traffic and data before sending it to a server.
Depending on the distance and capacity of the server, this process may cause a slightly slower, but safer, internet connection.
You can change the location in AVG Secure VPN and check whether you could see a change in internet speed.

And to turn off the 'Auto Connection':

Open AVG Secure VPN and go to ☰ Menu ▸ Settings.
Select the Network Security tab in the left panel, then tick the box next to Automatically when connected to the Internet.
Ask a question
Struggling with non-AVG technology? We can fix that, too!